O PCI Security Standards Council (PCI SSC) publicou a versão 3.0 dos seus padrões, o PCI Data Security Standard (PCI DSS) e o Payment Application Data Security Standard (PA-DSS). O novo padrão já está disponível para download no site do PCI SSC, e entra em vigor no dia 01/01/2014. A versão 2.0 continuará ativa até 31/12/2014, garantindo que as empresas possam se preparar adequadamente para a transição.

Os novos requerimentos incluem (em inglês):

PCI DSS 

  • Req. 5.1.2 – evaluate evolving malware threats for any systems not considered to be commonly affected
  • Req. 8.2.3 – combined minimum password complexity and strength requirements into one, and increased flexibility for alternatives
  • Req. 8.5.1 – for service providers with remote access to customer premises, use unique authentication credentials for each customer*
  • Req. 8.6 – where other authentication mechanisms are used (for example, physical or logical security tokens, smart cards, certificates, etc.) these must be linked to an individual account and ensure only the intended user can gain access
  • Req. 9.3 – control physical access to sensitive areas for onsite personnel, including a process to authorize access, and revoke access immediately upon termination
  • Req. 9.9 – protect devices that capture payment card data via direct physical interaction with the card from tampering and substitution*
  • Req. 11.3 and 11.3.4 – implement a methodology for penetration testing; if segmentation is used to isolate the cardholder data environment from other networks, perform penetration tests to verify that the segmentation methods are operational and effective*
  • Req. 11.5.1 – implement a process to respond to any alerts generated by the change-detection mechanism
  • Req. 12.8.5 – maintain information about which PCI DSS requirements are managed by each service provider, and which are managed by the entity
  • Req. 12.9 – for service providers, provide the written, agreement/acknowledgment to their customers as specified at requirement 12.8.2*

PA-DSS 

  • Req. 5.1.5 – payment application developers to verify integrity of source code during the development process
  • Req. 5.1.6 – payment applications to be developed according to industry best practices for secure coding techniques
  • Req. 5.4 – payment application vendors to incorporate versioning methodology for each payment application
  • Req. 5.5 – payment application vendors to incorporate risk assessment techniques into their software development process
  • Req. 7.3 – application vendor to provide release notes for all application updates
  • Req. 10.2.2 – vendors with remote access to customer premises (for example, to provide support/maintenance services) use unique authentication credentials for each customer
  • Req. 14.1 – provide information security and PA-DSS training for vendor personnel with PA-DSS responsibility at least annually

*Indica requerimentos com datas futuras e serão consideradas melhores práticas até Julho/2015.

Confiram abaixo o infográfico do PCI-DSS v3.0 (clique na imagem para ampliar).

PCIDSS